Product compatibility for Genetec Mission Control™ 3.0.1.0 - Genetec Mission Control™ 3.0.1.0

Genetec Mission Control™ Release Notes 3.0.1.0

series
Genetec Mission Control™ 3.0.1.0
revised_modified
2021-03-24

Genetec Mission Control™ 3.0.1.0 is compatible with specific versions of Security Center and other products.

Genetec Mission Control™ 3.0.1.0 is compatible with Security Center Enterprise, version 5.10.0.0.
NOTE: As of Genetec Mission Control™ 2.13.4.0, you must have RabbitMQ 3.8.3 or higher installed.

For a list of other compatible products, see Product compatibility for Genetec Mission Control™.