Disabling backward compatibility (Advanced) - Security Center 5.9

Security Center Hardening Guide 5.9

series
Security Center 5.9
revised_modified
2020-11-30

If your system is backward compatible with older versions of Security Center that do not support the Transport Layer Security (TLS) protocol (5.4 and earlier), your system will be more vulnerable to network attacks.

What you should know

Mobile Server 4.0 does not support Transport Layer Security (TLS) protocol. Disabling backward compatibility means that the Mobile apps and the Web Clients 4.0 can no longer connect to Security Center. Expansion servers that have not been upgraded to version 5.5 or later will also stop working. Both Web Client 4.1 and the role-based Web Client 5.6 and later support TLS.

Procedure

  1. Connect to the Server Admin of your main server with a web browser.
  2. Click the main server () in the server list.
  3. In the Secure communication section, select your current version of Security Center version from the Allow applications starting from version (backward compatibility) drop-down.
  4. Click Save.
    IMPORTANT: The next time someone tries to connect to your system with an older Security Center version, they will get the Client-server versions are incompatible error.