[KBA-77608] HID controllers remain offline in Security Center 5.6
This article explains why HID controllers might disconnect and remain offline in Security Center 5.6.
Symptoms
HID controllers disconnect and remain offline in Security Center 5.6. The controller cannot be pinged and its web page becomes inaccessible over the network. The unit's Default Gateway is set to the unit's IP address, as shown in the image below.
Cause
A coding issue. This issue affects HID controllers that are located on a different subnet from the Access Manager server.
Workaround
- For Security Center 5.6 GA:
- None. You must upgrade to Security Center 5.6 SR3.
- For Security Center 5.6 SR1 or 5.6 SR1 CU1:
- Install Hotfix HF1025825-01-5.6SR1.CU1.781.1044.exe to prevent this issue from occurring.
- For Security Center 5.6 SR2:
- Install Hotfix HF1025825-01-5.6SR2.888.42.exe to prevent this issue from occurring.
IMPORTANT: The hotfix only prevents the issue from reoccuring. From the
controller's web page, you must change the Default Gateway value of the affected
controllers to the correct IP address manually. The affected controller's web
page is accessible from a computer that is connected to the same subnet as the
device.
Status
This issue is resolved in Security Center 5.6 SR3.