Lizenzoptionen für eine Industrial IoT-Systemintegration - Industrial IoT 5.0.0.0 | BACnet | Modbus | OPC Client | SNMP Manager

Industrial IoT Plugin-Leitfaden 5.0.0.0

Applies to
Industrial IoT 5.0.0.0 | BACnet | Modbus | OPC Client | SNMP Manager
Last updated
2022-09-14
Content type
Handbücher > Plugin- und Extension-Handbücher
Language
Deutsch (Deutschland)
Product
Industrial IoT
Version
5.0

Bevor Sie das Industrial IoT-Plugin verwenden können, müssen Sie Ihre Security Center -Lizenz aktualisieren, damit diese ein Zertifikat für dieses Plugin enthält. Um Ihre Lizenz zu aktualisieren, kontaktieren Sie uns und teilen Sie uns die in diesem Thema aufgeführten Teilenummern mit.

WICHTIG: Vor Version 5.0.0.0 basierte die Lizenz auf der Anzahl der Datenpunkte, die Sie überwachen konnten. Ab Version 5.0.0.0 basiert die Lizenz auf der Anzahl der Protokolle, die Sie verwenden können. Die Anzahl der Datenpunkte, die Sie überwachen können, ist unbeschränkt. Wenn Sie zuvor mehrere Protokolle verwendet haben, muss Ihre neue Lizenz die Anzahl von unterschiedlichen Protokollen widerspiegeln, die Sie gleichzeitig aktivieren dürfen.
In Security Center 5.9 und neuer, können Sie Ihre Lizenz an zwei Stellen verifizieren. Auf der Config Tool-Seite Informationen steht unter Lizenzen > Zertifikate > Industrial IoT, wie viele Industrial-IoT-Plugin-Rollen Sie in Ihrem System haben können, und unter Lizenzen > Benutzerdefiniert > Industrial-IoT-Protokolle steht, wie viele Protokolle Sie verwenden können.

Wenn Sie in Ihrer vorherigen Installation Lizenzen für zusätzliche Datenpunkte hatten, müssen Sie diese durch aktualisierte Lizenzteile ersetzen. Weitere Informationen zu Lizenzen oder falls Lizenzfehler auftreten, kontaktieren Sie GTAC unter https://gtap.genetec.com.

Basislizenzteile

Teilenummer Beschreibung Voraussetzungen
GSC-IIoT Ein Industrial IoT-Plugin. Umfasst die Verbindung mit einem der folgenden Protokolle: BACnet, HTTP-Server, Modbus-Client, MQTT-Client, OPC-Client, SNMP-Client oder TCP-Server. Die Datenpunktverbindungen sind nicht beschränkt.
  • Synergis™ Professional oder Enterprise
  • Omnicast™ Professional oder Enterprise

Enthält Ihre Security Center-Lizenz alle Optionen, die Sie benötigen?

Zusätzlich zu Ihrem Zertifikat für das Plugin, stellen Sie sicher, dass Ihre Security Center-Lizenz alle Optionen umfasst, die Sie in Security Center verwenden möchten. Wenn Sie beispielsweise ein System integriert haben, das Besucher enthält, benötigen Sie die Besucheroption in Security Center. Wenn eine Option fehlt, wird eine Fehlermeldung angezeigt, wenn der Server versucht die mit der Option verknüpfte Entität zu erstellen oder zu ändern.

Eine Liste von verfügbaren Lizenzoptionen finden Sie unter Lizenzoptionen in Security Center.