Wenn bei Plugin-Rollen Registerkarten fehlen oder die KiwiVision™ Video Analytics-Optionen in Security Desk oder Config Tool fehlen, ist das KiwiVision™ Video Analytics-Plugin nicht auf Ihrem lokalen Rechner installiert.
Zur Problembehandlung finden Sie nachstehend mögliche Ursachen und entsprechende Lösungen.
Symptom
- In Config Tool sind der KiwiVision™ Manager und der KiwiVision™ Analyzer im Task Plugins aufgelistet, aber die Plugin-Rollentypen KiwiVision Manager oder KiwiVision Analyzer fehlen.
- In Config Tool sind die Rollen KiwiVision Manager und KiwiVision Analyzer im Task Plugins aufgelistet und Sie können eine neue Plugin-Rolle hinzufügen, aber der Rolle fehlen Registerkarten.
- Sie können in Security Desk den Task Sicherheitsvideoanalyse nicht finden.
Ursache
Das Plugin ist nicht auf dem lokalen Computer installiert (oder wurde deinstalliert), die Lizenz (Zertifikat) ist ungültig oder Ihnen fehlen erforderliche Benutzerrechte.
Lösung
- Lösung 1
- Installieren Sie das Plugin auf Ihrem lokalen Computer.
- Lösung 2
- Bestätigen Sie, dass das Plugin auf Ihrem Security-Center-Computer installiert ist:
Klicken Sie auf der Startseite von Security Desk oder Config Tool auf Genetec.Plugins beginnen.
und prüfen Sie die Liste auf Einträge, die mit - Lösung 3
- Stellen Sie sicher, dass Ihr System über ein Zertifikat für das Plugin verfügt:
Klicken Sie auf der Startseite von Security Desk oder Config Tool auf Unbegrenzt gesetzt sind.
, und suchen Sie in der Liste nach dem Zertifikat KiwiVision™ Video Analytics. Stellen Sie sicher, dass Ihre Zugriffsberechtigungen auf