GPU-Support auf der KiwiVision™-Analyzer-Rolle - Security Center 5.11

Security Center – Systemanforderungen 5.11

Applies to
Security Center 5.11
Last updated
2022-10-21
Content type
Systemvoraussetzungen
Language
Deutsch (Deutschland)
Product
Security Center
Version
5.11

Dieser Abschnitt enthält Hinweise zur GPU-Unterstützung für die KiwiVision™-Analyzer-Rolle in Security Center 5.11.

Beachten Sie die folgenden Hinweise:
  • Das Ausführen der Personenzählungsanalyse auf einer GPU verringert die CPU-Auslastung.
  • GPU-Support ist nur bei Durchschlüpferkennungs- und Personenzählungsszenarios verfügbar.
  • GPU-Support ist auf KiwiVision™-Analyzer-Rollen standardmäßig aktiviert, aber es wird eine Warnung angezeigt, bis das GPU Pack installiert ist.
  • Es ist eine Grafikkarte (Maxwell, Pascal, Volta, Turing oder Ampere) mit einer der folgenden CUDA-Rechenfähigkeiten erforderlich: 5.0, 5.2, 5.3, 6.0, 6.2, 7.0, 7.2, 7.5, 8.0, 8.6.
  • Die neuesten offiziellen Grafikkartentreiber von Nvidia müssen installiert sein
  • Es sind mindestens 4 GB an Videospeicher erforderlich.
  • Sie müssen auf jedem Server, der eine KiwiVision™-Analyzer-Rolle hostet, die GPU unterstützen soll, das KiwiVision™ Analyzer GPU Pack installieren, das Ihrer Version des KiwiVision™-Videoanalyse-Plugins entspricht.
  • Sie müssen in den Eigenschaften jeder KiwiVision™-Analyzer-Rolle, die GPU unterstützen soll, GPU-Support aktivieren.