Einschränkungen in Security Center 5.8.1.1 - Security Center 5.8.1.1

Security Center-Versionshinweise 5.8.1.1

Applies to
Security Center 5.8.1.1
Last updated
2019-12-10
Content type
Versionshinweise
Language
Deutsch
Product
Security Center
Version
5.8

Einschränkungen sind Probleme bei Software oder Hardware, die nicht behoben werden können. Für einige Einschränkungen sind Umgehungslösungen dokumentiert.

Security Center 5.8.1.1 beinhaltet die folgenden bekannten Einschränkungen:
Lösung/Einheit Problem Beschreibung
Alle 2342717 Wenn das Security Center-System im FIPS-Modus ausgeführt wird, wird beim Ändern des Passworts im Genetec™ Upgrade Service (GUS) ein ungültiges Passwort erstellt und Benutzer können sich nicht erneut anmelden.
Video 2335744 Wenn sich das System in einer FIPS-fähigen Umgebung befindet, wird die Packfunktion des Genetec™ Video Players nicht unterstützt.
Video 2250747 Eine Datei mit Wasserzeichen, die in 5.8.1.1 exportiert wurde und dann mithilfe von Security Desk 5.8.0.0 oder älter erneut exportiert wurde, kann wiedergegeben werden, aber mit einer manipulierten Wasserzeichendatei, die die Validierung nicht besteht, wenn sie in einem Videoplayer 5.8.1.1 oder neuer validiert wird.