Installieren des Patches - Security Center 5.8.1.7

Security Center-Versionshinweise 5.8.1.7

Applies to
Security Center 5.8.1.7
Last updated
2021-02-01
Content type
Versionshinweise
Language
Deutsch (Deutschland)
Product
Security Center
Version
5.8

Der Patch muss auf allen Security Center 5.8.1.7-Computern installiert werden, auf denen Server oder Client installiert sind, sofern nicht von Genetec Inc. anders angegeben.

Bevor Sie beginnen

Stellen Sie sicher, dass die Security Center 5.8.1.7-Software installiert ist und Sie über Administratorrechte verfügen.

Prozedur

  1. Melden Sie sich beim GTAP an, und laden Sie den Patch herunter:
    1. Klicken Sie auf > Technische Unterstützung > Produktdownload.
    2. Wählen Sie in der Liste Download FinderSecurity Center > 5.8 > 5.8.1.7 aus.
    3. Laden Sie im Abschnitt Patches das Paket Security Center v 5.8.1.7 herunter.
  2. Schließen Sie alle Genetec™-Anwendungen.
    Beispielsweise Config Tool, Security Desk und so weiter.
  3. Extrahieren Sie aus der Patch-Zip-Datei (GSC_5.8.1.7.zip) den Patch für Genetec™ Security Center 5.8.exe.
  4. Klicken Sie mit der rechten Maustaste auf die extrahierte .exe-Datei und wählen Sie Als Administrator ausführen aus.
  5. Nachdem der InstallShield die Analyse Ihres Computers beendet hat, klicken Sie auf Aktualisieren, um mit der Installation zu beginnen.
  6. Klicken Sie auf Fertigstellen.