Unterstützte Ausweiskartendrucker in Security Center 5.9.0.0 - Security Center 5.9.0.0

Security Center – Versionshinweise 5.9.0.0

Applies to
Security Center 5.9.0.0
Last updated
2020-09-17
Content type
Versionshinweise
Language
Deutsch (Deutschland)
Product
Security Center
Version
5.9

Security Center verwendet Windows-Druckertreiber und ist deshalb mit Druckern kompatibel, die vom Windows-Betriebssystem unterstützt werden. Wenn Sie einen Ausweiskartendrucker von Genetec Inc. erwerben, erhalten Sie zusätzlichen Support.

Zusätzlicher Support wird für die folgenden Ausweiskartendrucker angeboten, die bei Genetec Inc. erworben wurden:
Hersteller Modell
HID FARGO DTC1250e
DTC4500e
HDP5000
HDP8500