Unterstützte Aufzugsteuerungs-Plugins - Security Center 5.4 – 5.10

Unterstützte Plugins in Security Center

Applies to
Security Center 5.4 – 5.10
Last updated
2021-08-20
Content type
Handbücher > Plugin- und Extension-Handbücher
Versionshinweise > Produktkompatibilität
Language
Deutsch (Deutschland)
Product line
Security Center unified platform > Security Center
Version
5.10
5.9
5.8
5.7
5.6
5.5
5.4

Die folgenden Aufzugsteuerungs-Plugins sind mit den in der Tabelle aufgeführten Security Center-Versionen und Drittanbieterprodukten kompatibel.

Plugin Version von Drittanbietern Zertifizierte Security Center-Version
Fahrstuhlsteuerung
Otis Compass 3.1 Zertifiziert: Otis CompassPlus™ ICD (Interface Control Document) Version 1, 2 und 3 5.5 SR4, 5.6, 5.7, 5.8 und 5.9
Otis Compass 3.2 Zertifiziert: Otis CompassPlus™ ICD (Interface Control Document) Version 1.0, 2.1, 2.2, 3.0 und 3.1 5.7, 5.8, 5.9 und 5.10
Schindler Port Elevator 3.0 Zertifiziert: Schindler PORT-Kommunikationsprotokoll V1.3 5.7 SR3, 5.8, 5.9 und 5.10
Thyssenkrupp 3.1
  • Thyssenkrupp Destination Dispatch Ethernet – Sicherheitsspezifikation

    Zertifiziert: v2.1 und 2.7

    Durch Design unterstützt: v2.2, v2.3, v2.4, v2.5 und v2.6

  • Thyssenkrupp Agile
5.5 SR5, 5.6, 5.7, 5.8, 5.9 und 5.10
Thyssenkrupp 3.2
  • Thyssenkrupp Destination Dispatch Ethernet – Sicherheitsspezifikation

    Zertifiziert: v2.1 und 2.7

    Durch Design unterstützt: v2.2, v2.3, v2.4, v2.5 und v2.6

  • Thyssenkrupp Agile
5.8, 5.9 und 5.10