Unterstützte Zutrittskontroll-Plugins - Security Center 5.4 – 5.10

Unterstützte Plugins in Security Center

Applies to
Security Center 5.4 – 5.10
Last updated
2022-05-18
Content type
Handbücher > Plugin- und Extension-Handbücher
Versionshinweise > Produktkompatibilität
Language
Deutsch (Deutschland)
Product
Security Center
Version
5.10
5.9
5.8
5.7
5.6
5.5
5.4

Die folgenden Zutrittskontroll-Plugins sind mit den in der Tabelle aufgeführten Security Center-Versionen und Drittanbieterprodukten kompatibel.

Plugin Version von Drittanbietern Zertifizierte Security Center-Version
Advanced Enrollment 3.1 Zertifiziert:
  • HID-Fargo-Treiber 5.2.0.1
  • HID-Fargo-Treiber 5.4.0.1
  • HID Asure ID Developer Exchange 7.7.3.161
  • HID Asure ID SDK 7.7.3.161
5.7 SR4, 5.8.1, 5.9 und 5.10
AMAG Symmetry 3.1 Zertifiziert:
  • Symmetry Security Management Software 8.1 (170801)
  • Symmetry XML Open Integration Module Version 8.1 (170801)
5.6 SR4 CU6, 5.7, 5.8, 5.9 und 5.10
ASSA ABLOY ARX 3.0 Zertifiziert: ARX Version 4.1.2 5.5, 5.6 und 5.7
ASSA ABLOY CLIQ 3.0 Zertifiziert: CLIQ Web Manager 9.0.2 Build 51198 5.7 SR6 CU6, 5.8.1, 5.9.2 und 5.10
BuyTime 3.0 Nicht zutreffend 5.7, 5.8, 5.9 und 5.10
Card Synchronization 3.2 Zertifiziert:
  • Microsoft SQL Server 2014
  • Microsoft Azure Active Directory mit Microsoft Graph API
  • Open Database Connectivity (ODBC)
  • Oracle Database 12c
5.7 SR6, 5.8, 5.9 und 5.10
CCURE Zutrittskontrolle 3.4 Zertifiziert:Software House CCURE 9000 2.30, 2.40, 2.50, 2.60 und 2.70 5.6 und 5.7
CCURE Zutrittskontrolle 3.5 Zertifiziert: Software House CCURE 9000 und Software House CCURE 9000 Enterprise 2.60 und 2.70
Durch Design unterstützt:
  • Software House CCURE 9000 und Software House CCURE 9000 Enterprise-Systemversionen 2.30, 2.40 und 2.50
5.7 SR3, 5.8 und 5.9
CCURE Zutrittskontrolle 3.6 Zertifiziert: Software House CCURE 9000 und Software House CCURE 9000 Enterprise 2.60, 2.70 und 2.80
Durch Design unterstützt:
  • Software House CCURE 9000 und Software House CCURE 9000 Enterprise 2.30, 2.40 und 2.50
5.7 SR6 CU2, 5.8, 5.9 und 5.10
CCURE Zutrittskontrolle 3.6.1 Zertifiziert: Software House CCURE 9000 2.60, 2.70 und 2.80
Durch Design unterstützt:
  • Software House CCURE 9000 2.30, 2.40 und 2.50
5.7 SR6 CU2, 5.8, 5.9 und 5.10
CCURE Zutrittskontrolle 3.7.0 Zertifiziert: Software House CCURE 9000 2.90 5.10.2
CCURE Videointegration 3.3 Zertifiziert: Software House CCURE 9000 2.30, 2.40, 2.50 und 2.60 5.6 und 5.7
CCURE Videointegration 3.4 Zertifiziert: Software House CCURE 9000 2.30, 2.40, 2.50, 2.60 und 2.70 5.6 und 5.7
CCURE Videointegration 3.5 Zertifiziert: Software House CCURE 9000 2.60 und 2.70

Durch Design unterstützt: Software House CCURE 9000 2.30, 2.40 und 2.50

5.6, 5.7, 5.8, 5.9 und 5.10
CCURE Videointegration 3.7.0 Zertifiziert: Software House CCURE 9000 2.90 5.8.4, 5.9 und 5.10
Evacuation Assistant 1.1 Nicht zutreffend 5.10
Evacuation Assistant 1.1.1 Zertifiziert: Coppernic C-One² mobile Lesegeräte 5.10
Evacuation Assistant 1.2.0 Zertifiziert: Coppernic C-One² mobile Lesegeräte 5.10
Genetec ClearID™ Nicht zutreffend 5.8 und höher
Medeco XT Intelligent Keys 3.0 Zertifiziert:
  • Medeco XT Slim Line-Schlüssel G2 v 1.2.3 und G3S v 1.0.9
  • Medeco XT Desktop USB Programming Stations
    ACHTUNG:
    Wenn Sie über eine andere Generation von Schlüsseln (G2 und G3) verfügen, wenden Sie sich an Medeco. Bei älteren Programmierstationen ist eine konsistente Programmierung unterschiedlicher Versionen von Schlüsseln nicht gesichert.
Durch Design unterstützt:
  • Medeco XT Industrial-Schlüssel G2 Firmware v 1.2.3
  • Alle Medeco XT Intelligent-Zylinder
5.7 SR6 CU2, 5.8.1.1, 5.9 und 5.10
Mustering 3.0 Nicht zutreffend 5.8, 5.9 und 5.10

Im Bundle mit Security Center 5.9.0.0.

Mustering 3.1 Nicht zutreffend 5.8, 5.9 und 5.10

Im Bundle mit Security Center 5.9.1.0 und höher.

OnGuard 4.0 Zertifiziert: 7.0, 7.1, 7.2, 7.3, 7.4 und 7.5 5.4, 5.5, 5.6, 5.7, 5.8 und 5.9
OnGuard 5.0 Zertifiziert: 7.5 5.8
Zertifiziert: 7.6 Update 2
BEMERKUNG: Diese Version löst ein Problem, das die Offline-Weiterleitung von Ereignissen vom OnGuard-System zum OnGuard-Plugin verhindert hat.
5.9
Zertifiziert: 8.0 5.10
OnGuard 5.1 Zertifiziert: 7.5 5.8
Zertifiziert: 7.6 Update 2
BEMERKUNG: Diese Version löst ein Problem, das die Offline-Weiterleitung von Ereignissen vom OnGuard-System zum OnGuard-Plugin verhindert hat.
5.8, 5.9 und 5.10
Zertifiziert: 8.0 5.10
SALTO Virtual Network (SVN) 3.0 Zertifiziert: SHIP-Service 1.25a 5.6 SR1 CU1 und 5.7
SALTO Virtual Network (SVN) 3.0 Zertifiziert: SHIP-Service 1.25a 5.6 SR1 CU1 und 5.7
SALTO Virtual Network (SVN) 3.1 Zertifiziert:
  • SALTO SHIP-Service 1.31a
  • SALTO ProAccess SPACE 5.3
5.7 SR4, 5.7 SR6 CU2, 5.8.1.1 und 5.9
SALTO Virtual Network (SVN) 3.2 Zertifiziert:
  • SALTO SHIP-Service 1.31a
  • SALTO ProAccess SPACE 5.3.3.0
5.7 SR4, 5.7 SR6 CU2, 5.8.1.1, 5.9 und 5.10
SALTO Virtual Network (SVN) 3.3.0 Zertifiziert:
  • SALTO SHIP-Service 1.31a
  • SALTO ProAccess SPACE 6.3.3.0
5.8.1.1, 5.9 und 5.10
Siemens SiPass 3.2 Zertifiziert: 2.65 5.5, 5.6 und 5.7
Siemens SiPass 3.3 Zertifiziert: SiPass Integrated 2.70 und 2.75 5.5, 5.6, 5.7, 5.8, 5.9 und 5.10
Video Translator 4.0 Zertifiziert: 7.0, 7.1, 7.2, 7.3, 7.4, 7.5, 7.6, and 8.0 5.4, 5.5, 5.6, 5.7, 5.8, 5.9 und 5.10
Zutrittskontrollzubehör
ID-Scanner 3.1 Zahlreiche ID-Scangeräte Siehe Versionshinweise. 5.5 SR5, 5.6, 5.7, 5.8, 5.9 und 5.10
ID Scanner 3.2.0 Zahlreiche ID-Scangeräte Siehe Versionshinweise. 5.8, 5.9 und 5.10
Morpho Biometrie 3.0 Zertifiziert: MorphoManager 9.8.6 5.4 SR3, 5.5, 5.6, 5.7, 5.8, 5.9 und 5.10
Morpho Biometrie 3.1 Zertifiziert: MorphoManager 9.8.6, 14.6.0.23 und 15.3 5.8, 5.9 und 5.10