Downloading and installing the Advanced Enrollment plugin - Advanced Enrollment 3.1

Advanced Enrollment Plugin Guide 3.1

series
Advanced Enrollment 3.1
revised_modified
2020-12-23
category_custom
Guides
Guides > Plugin and extension guides
prodname_custom
Ecosystem (add-ons) > Advanced Enrollment
vrm_version
3.1

Before you can use HID Fargo printers to encode and print ID cards from Security Center, you must install the Advanced Enrollment plugin on a Security Center server and on all client workstations.

Before you begin

Ensure the following:
  • Your server meets the recommended system requirements.
  • A compatible version of Security Center is installed.
  • (If needed) The HID Asure ID software, the HID Asure ID SDK, and the HID Asure ID Exchange Edition license are installed on the client computers. For more information, see the HID documentation.

What you should know

  • Although it is possible to host the plugin role on any server, it is a best practice to host that role on a dedicated expansion server for best system performance.
  • For your operators to have access to the features added by this plugin, you must install this plugin on all Security Center client workstations.

Procedure

  1. Open the GTAP Product Download page.
  2. From the Download Finder list, select your version of Security Center.
  3. Search for your package by name and download it.
  4. Click the downloaded .exe file to unzip it.
    By default, the file is unzipped to C:\Genetec.
  5. Stop the Genetec server, and close Security Desk and Config Tool.
  6. Open the extracted folder, right-click the setup.exe file, and click Run as administrator.
  7. Follow the installation instructions.
  8. On the Installation Wizard Completed page, click Finish.
    IMPORTANT: The Restart Genetecâ„¢ Server option is selected by default. You can clear this option if you do not want to restart the Genetecâ„¢ Server immediately. However, you must restart the Genetecâ„¢ Server to complete the installation.