Product compatibility for the Advanced Enrollment plugin 3.1 - Advanced Enrollment 3.1

Advanced Enrollment Plugin Guide 3.1

Applies to
Advanced Enrollment 3.1
Last updated
2020-12-23
Content type
Guides
Guides > Plugin and extension guides
Language
English (United States)
Product line
Ecosystem (add-ons) > Advanced Enrollment
Version
3.1

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetecâ„¢ TechDoc Hub.

As a minimum, the Advanced Enrollment plugin 3.1 requires Security Center 5.7 SR4.