Supported devices in Advanced Enrollment plugin - Advanced Enrollment 3.1

Advanced Enrollment Plugin Guide 3.1

series
Advanced Enrollment 3.1
revised_modified
2020-12-23
category_custom
Guides
Guides > Plugin and extension guides
prodname_custom
Ecosystem (add-ons) > Advanced Enrollment
vrm_version
3.1

Security Center supports the following HID Fargo products.

Encoding cards requires the HID OMNIKEY 5127ck chip card reader device and wedge reader board. The listed printers include this board.
For each device, the corresponding firmware and certification level is listed.
Certified
The device has been tested and validated by Genetec Inc.
Supported by design
The device shares the same design characteristics as a certified device but has not been validated or tested by Genetec Inc.
Model Device type Firmware version
HID Fargo DTC1250e card printer and encoder Supported by design: 1.4.1.1
HID Fargo DTC4250e card printer and encoder Certified: 1.4.3.1
HID Fargo DTC4500e card printer and encoder Certified: 1.4.3.1
HID Fargo HDP5000 card printer and encoder Supported by design: 5.8.1
HID Fargo HDP6600 card printer and encoder Supported by design: 6.0.16.6020
HID Fargo HDP8500 card printer and encoder Supported by design: 1.8.4
HID Fargo INK1000 card printer and encoder Supported by design: 1.1.12