SharpOS 12.7 GA compatibility - SharpOS 12.7 GA | SharpV

AutoVu SharpOS Release Notes 12.7 GA

Applies to
SharpOS 12.7 GA | SharpV
Last updated
2019-07-15
Content type
Release notes
Language
English (United States)
Product line
AutoVu > SharpOS
Version
12.7

Product compatibility indicates that the product can support and run with specific versions of other products.

SharpOS 12.7 GA hardware compatibility:
  • SharpV ITS
  • SharpV
    NOTE: SharpOS 12.7 GA is not compatible with the earlier generations of Sharp cameras or LPR Processing Units.
SharpOS 12.7 GA software compatibility:
  • Security Center 5.4, 5.5, 5.6, and 5.7.
NOTE: Not all features are supported with Security Center 5.4, and 5.5.