License options for AutoVu™ HUB MLPI Integration system integration - AutoVu™ HUB MLPI Integration 1.0

AutoVu™ HUB MLPI Integration Plugin Guide 1.0

Applies to
AutoVu™ HUB MLPI Integration 1.0
Last updated
2020-05-05
Content type
Guides
Guides > Plugin and extension guides
Language
English (United States)
Product
AutoVu™ HUB MLPI Integration
Version
1.0

Before installing the plugin, you must update your Security Center license to include a certificate for the plugin. To update your license, contact us and provide the part numbers listed in this topic.

Genetec Inc.

Part number Description Requirements

AU-PI-HUBMLPIINTEGRATION

This package is the base license for a single AutoVu™ HUB MLPI Integration plugin.

You need one license per Security Center Directory.

Synergis™ Professional

Does your Security Center license include all the options you need?

In addition to a certificate for your plugin, ensure that your Security Center license includes all the options you expect to use in Security Center. For example, if you integrated a system that has visitors, you need the Visitors option in Security Center. If an option is missing, an error message is displayed when the server tries to create or modify the entity related to that option.

For a list of available license options, see License options in Security Center.