Cannot receive CCURE 9000 events - CCURE Access Control 3.8.0

CCURE 9000 Access Control Plugin Guide 3.8.0

Product
CCURE 9000 Access Control
Content type
Guides > Plugin and extension guides
Version
3.8
Release
3.8.0
Language
English
Last updated
2023-10-10

If CCURE 9000 events are activated in CCURE 9000 but are not displayed in Security Center, you can verify the events and alarms in the plugin role.

Symptom

There are events activated in CCURE 9000, but are not showing up in the Monitoring task in Security Desk.

Cause

This issue typically occurs when the events are disabled in the plugin configuration.

Solutions

  • On the Alarms and events page of the plugin role, verify that the events and alarms you want triggered in Security Center are selected in the list at the top of the page.
  • If the events are not appearing in the Monitoring task of Security Desk, make sure that you are monitoring the entities for which you should receive events.
  • If you still cannot receive CCURE 9000 events, restart the plugin role and the server on which the plugin role is running.