Product compatibility for the CCURE Access Control plugin 3.7 - CCURE 3.7

CCURE Access Control Plugin Guide 3.7.0

Applies to
CCURE 3.7
Last updated
2021-10-28
Content type
Guides > Plugin and extension guides
Language
English (United States)
Product
CCURE
Version
3.7

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetec™ TechDoc Hub.
As a minimum, the CCURE Access Control plugin 3.7.0 requires Security Center 5.10.2.0.
IMPORTANT:
  • The merged-events feature requires Security Center 5.10.2.0 or later.
  • The CCURE Access Control plugin 3.7.0 requires Software House CCURE 9000 version 2.90.
  • Only iSTAR controllers with their relevant entities (iSTAR doors, iSTAR readers, iSTAR inputs/outputs, and so on) are supported and certified. Other device types such as apC controllers with their relevant entities (apC doors, apC readers, apC inputs/outputs, and so on) are not supported.