Troubleshooting: Security Center license error about custom fields - CCURE 3.7

CCURE Access Control Plugin Guide 3.7.0

Applies to
CCURE 3.7
Last updated
2021-10-28
Content type
Guides > Plugin and extension guides
Language
English (United States)
Product
CCURE
Version
3.7

If you get an error message indicating that the maximum number of custom fields permitted by the license has been reached, you might want to verify the number of custom fields currently provided by your license, and the total number of custom fields that you require in your system.

What you should know

This error typically occurs when custom fields are added after the access control plugin for your specific plugin was installed. The license provided with the plugin includes the number of custom fields required to synchronize cardholder entities. However, if you need to add custom fields afterwards, you also need to update the Security Center license with the proper number of custom fields allowed by the system.

Procedure

  • Increase the number of custom fields provided by the license.
  • Remove one or more custom fields from your system.
    IMPORTANT: Do not remove custom fields associated with the plugin. Synchronization issues occur if these fields are removed.