Upgrading the CCURE Access Control plugin - CCURE 3.7

CCURE Access Control Plugin Guide 3.7.0

Applies to
CCURE 3.7
Last updated
2021-10-28
Content type
Guides > Plugin and extension guides
Language
English (United States)
Product
CCURE
Version
3.7

To have the latest version of the CCURE Access Control plugin, you must upgrade all Security Center servers and workstations that you use to monitor and control CCURE 9000 access control entities. You can upgrade from any earlier version directly to 3.7.0.

What you should know

  • The plugin must be upgraded on all Security Center client and server computers.
  • It is not required to uninstall the plugin before upgrading to the new version.
  • To migrate from the Omnicastâ„¢ CCURE Access Control plugin to the Security Center CCURE Access Control plugin, you must uninstall the Omnicastâ„¢ CCURE Access Control plugin, and then install the Security Center CCURE Access Control plugin. Your event database will be lost, and you must re-create your configuration in the CCURE Administration Station.

Procedure

  1. Open Server Admin, and back up the Security Center Directory database.
  2. In Config Tool, back up the plugin role database.
  3. Install the CCURE access control plugin.
  4. From the plugin role, click the Resources tab and restore the old plugin database.
  5. From Server Admin, for the Directory database, click Database update.
  6. When the database update is completed, restart the plugin role.
  7. (Optional) Enable encryption on the CCURE Access Control plugin. For instructions, contact us and request the CCURE Encryption Technote.
  8. Verify that the plugin is functional and in a valid state.