License options for the Card Synchronization plugin - Card Synchronization 3.2

Card Synchronization Plugin Guide 3.2

Applies to
Card Synchronization 3.2
Last updated
2021-12-06
Content type
Guides > Plugin and extension guides
Language
English
Product
Card Synchronization
Version
3.2

Before installing the plugin, you must update your Security Center license to include a certificate for the plugin. To update your license, contact us and provide the part numbers listed in this topic.

Part number Description Requirements
GSC-1PSingleCard Valid for 2 data sources per system.
Example:
  • 1 database
  • 1 file data source that contains one file for each entity type (cardholders, cardholder groups, cardholder group members, and credentials)
NOTE: The Security Center data source does not use up licenses.
  • Security Center Professional or Enterprise packages (Synergis™ or Omnicast™)
  • Genetec™ Advantage
NOTE: If you remove parts from your Security Center license, and can no longer support the number of data sources already added to the Card Synchronization plugin, the plugin turns red and is disabled. From Server Admin, restart the Directory to re-enable the plugin so that you can delete the additional data sources.

Does your Security Center license include all the options you need?

In addition to a certificate for your plugin, ensure that your Security Center license includes all the options you expect to use in Security Center. For example, if you integrated a system that has visitors, you need the Visitors option in Security Center. If an option is missing, an error message is displayed when the server tries to create or modify the entity related to that option.

For a list of available license options, see License options in Security Center.