DSC PowerSeries intrusion panel 4.0 compatibility - DSC PowerSeries intrusion panel 4.0

DSC PowerSeries Intrusion Panel Extension Guide 4.0

series
DSC PowerSeries intrusion panel 4.0
revised_modified
2019-03-11
category_custom
Guides
Guides > Plugin and extension guides
prodname_custom
Ecosystem (add-ons) > DSC PowerSeries intrusion panel
vrm_version
4.0

Product compatibility indicates that the product can support and run with specific versions of other products.

NOTE: Product release versions listed include all subsequent releases.
DSC PowerSeries intrusion panel 4.0 is compatible with Security Center 5.5 and later.
IMPORTANT: The DSC panels do not need to be reconfigured because they are migrated automatically to the new system when the DSC PowerSeries intrusion panel 4.0 extension is installed.