Clearance plugin installed but missing from Security Desk and Config Tool - Clearance plugin 3.5.116.0

Genetec Clearance Plugin Guide 3.5.116.0

Product
Clearance Plugin
Content type
Guides > Plugin and extension guides
Version
3.5
Release
3.5.116.0
Language
English
Last updated
2024-07-11

If the Properties page, reports, events, and alerts are missing, the plugin is not installed on your local machine. The plugin must be installed on a Genetec™ Server (main or expansion) and on all client workstations that are used to monitor incidents.

Symptoms

  • In Config Tool, you see the plugin in the Plugins task, and you can add a new plugin role, but the role is missing the Properties tab.
  • In Security Desk, the plugin does not appear on the Options page.

Causes

The plugin is not installed on the local computer, the license (certificate) is invalid, or you are missing required user privileges.

Solutions

Solution 1: Install the plugin on your local computer.

Solution 2: Make sure that a Security Center server has the plugin installed, that the plugin role is hosted on it, and that it is configured correctly.

Solution 3: Confirm that the plugin is installed on your Security Center computer: from the homepage in Security Desk or Config Tool, click About > Installed components and look in the list for entries that begin with Genetec.Plugins.

Solution 4: Confirm that your system has a license (certificate) for the plugin: from the homepage in Security Desk or Config Tool, click About > Certificates, look in the list for the name of the plugin, and make sure that your access permissions are set to Unlimited.

Solution 5: If you are running Security Center 5.7, be sure you have the minimum .NET Framework version installed. For more information, see System requirements for the Clearance plugin 3.5.116.0.