System requirements for the Genetec Clearance™ plugin 3.2 - Genetec Clearance™ plugin

Genetec Clearance™ Plugin Guide 3.2

Applies to
Genetec Clearance™ plugin
Last updated
2021-04-30
Content type
Guides
Guides > Plugin and extension guides
Language
English (United States)
Product line
Clearance > Genetec Clearance™ plugin
Version
3.2

To ensure that the Genetec Clearance™ plugin 3.2 performs as expected, the plugin must be installed on a computer that meets the recommended specifications for Security Center.

Refer to the Security Center server requirements and Security Center client workstation requirements for the version of Security Center that you are using.

IMPORTANT: This plugin requires Microsoft .NET Framework 4.7.1 or newer (included in Security Center 5.8 and newer). Servers and client workstations running Security Center 5.7 must ensure they have at least Microsoft .NET Framework 4.7.1 before installing Genetec Clearance™ plugin 3.2.

Network requirements

The server the plugin is installed on requires internet access to upload evidence to Genetec Clearance™. All communications use port 443.
NOTE: All data uploaded to Genetec Clearance™ remains encrypted in transit and at rest.