If the Properties page, reports, events, and alerts are missing, the plugin is not installed on your local machine. The plugin must be installed on a Genetec™ Server (main or expansion) and on all client workstations that are used to monitor incidents.
Symptoms
- In Security Desk, the plugin does not appear on the Options page.
Causes
The plugin is not installed on the local computer, the license (certificate) is invalid, or you are missing required user privileges.
Solutions
Solution 1: Install the plugin on your local computer.
Solution 4: Confirm that your system has a license (certificate) for the plugin: from the home page in Security Desk or Config Tool, click , look in the list for the name of the plugin, and make sure that your access permissions are set to Unlimited.
Solution 5: If you are running Security Center 5.7, be sure you have the minimum .NET Framework version installed. For more information, see System requirements for the Genetec Clearance™ plugin 3.4.1.