Clearance plugin installed but missing from Security Desk and Config Tool - Clearance plugin 3.5.38

Genetec Clearance™ Plugin Guide 3.5.38

Applies to
Clearance plugin 3.5.38
Last updated
2023-05-24
Content type
Guides > Plugin and extension guides
Language
English
Product
Clearance Plugin
Version
3.5

If the Properties page, reports, events, and alerts are missing, the plugin is not installed on your local machine. The plugin must be installed on a Genetec™ Server (main or expansion) and on all client workstations that are used to monitor incidents.

Symptoms

  • In Security Desk, the plugin does not appear on the Options page.

Causes

The plugin is not installed on the local computer, the license (certificate) is invalid, or you are missing required user privileges.

Solutions

Solution 1: Install the plugin on your local computer.

Solution 4: Confirm that your system has a license (certificate) for the plugin: from the homepage in Security Desk or Config Tool, click About > Certificates, look in the list for the name of the plugin, and make sure that your access permissions are set to Unlimited.

Solution 5: If you are running Security Center 5.7, be sure you have the minimum .NET Framework version installed. For more information, see System requirements for the Clearance plugin 3.5.38.