Genetec Mission Control™ 2.13.4.0 system requirements - Genetec Mission Control™ 2.13.4.0

Genetec Mission Control™ Deployment Guide 2.13.4.0

Applies to
Genetec Mission Control™ 2.13.4.0
Last updated
2020-12-08
Content type
Guides
Guides > Deployment guides
Language
English (United States)
Product
Genetec Mission Control™
Version
2.13

Systems running Genetec Mission Control™ 2.13.4.0 must meet or exceed the recommended Security Center server requirements.