Product compatibility for Genetec Mission Control™ 2.8 GA - Genetec Mission Control™ 2.8 GA

Genetec Mission Control™ Release Notes 2.8 GA

Applies to
Genetec Mission Control™ 2.8 GA
Last updated
2018-04-20
Content type
Release notes
Language
English (United States)
Product line
Mission Control > Genetec Mission Control™
Version
2.8

Product compatibility indicates that the product can support and run with specific versions of other products.

Security Center compatibility

Genetec Mission Control™ 2.8 GA is compatible with the following:
  • Security Center Enterprise with Plan Manager Advanced, version 5.7 GA, SR1, SR2, or SR3.
  • Sipelia™ 2.6 and later.