Product compatibility for Mission Control 3.1.3.0 - Mission Control 3.1.3.0 | Mission Control Web API 2.10

Genetec Mission Controlâ„¢ Release Notes 3.1.3.0

Product
Mission Control
Content type
Release notes
Version
3.1
Release
3.1.3.0
Language
English
Last updated
2023-11-23

Genetec Mission Controlâ„¢ 3.1.3.0 is compatible with specific versions of Security Center and other products.

Mission Control 3.1.3.0 is compatible with Security Center Enterprise, version 5.11.0.0 to 5.11.3.0.
NOTE: You must have a compatible version of RabbitMQ installed.

For the latest up-to-date compatibility information and a list of other compatible products, see Product compatibility for Mission Control.