The following software issues are resolved in Genetec Mission Control™ 3.3.1.2.
| Issue | Description |
|---|---|
| 4616834 | Incidents can't be triggered manually from a map in Security Desk. |
| 4616439 | In Config Tool, tasks that are scheduled to export an incident report, generate empty incident report files, or fail to export any files. |
| 4616036 | Information displayed in the Config Tool Incident configuration task doesn’t reflect recent changes made by the user or system. |
| 4615864 | In the incident's user procedure, additional fields show the default value defined by the role instead of the current value. |
| 4572241 | When a RabbitMQ node fails in a cluster setup, the Incident Manager role doesn’t display a warning message regarding this issue. |
| 4557650 | In Security Desk, users who don't have the Change additional fields privilege can view and modify the additional field on the incidents user procedure. |
| 4533855 | Changing the Operational status of a category in the Incident configuration task doesn’t change the same configuration on all incidents in that category. |