Genetec Mission Control™ Web API 2.3 system requirements - Genetec Mission Control™ Web API 2.3

Genetec Mission Control™ Web API Release Notes 2.3

Applies to
Genetec Mission Control™ Web API 2.3
Last updated
2021-07-30
Content type
Release notes
Language
English (United States)
Product
Genetec Mission Control™ Web API
Version
2.3

Systems running Genetec Mission Control™ Web API 2.3 must meet or exceed the recommended Security Center server requirements.

.
For Security Center server metrics, refer to Security Center server requirements.