If the Properties page, reports, events, and alerts are missing, the plugin is not installed on your local machine. The plugin must be installed on a Genetec™ Server (main or expansion) and on all client workstations that are used to monitor incidents.
Symptoms
In Config Tool or Security Desk, the Cardholder compliance report button does not appear on the home page.
Cause
The plugin is not installed on the local computer, the license (certificate) is invalid, or you are missing required user privileges.
Solutions
Solution 1: Confirm that the plugin is installed on your Security Center computer: from the home page in Security Desk or Config Tool, click and look in the list for entries that begin with Genetec.Plugins.
Solution 2: Confirm that your system has a license (certificate) for the plugin: from the home page in Security Desk or Config Tool, click , look in the list for the name of the plugin, and make sure that your access permissions are set to Unlimited.