About upgrading the Bosch Intrusion Panel extension - Genetec™ Intrusion Protocol 5.0.0

Genetec™ Intrusion Protocol Extension Guide 5.0.0

Applies to
Genetec™ Intrusion Protocol 5.0.0
Last updated
2022-04-14
Content type
Guides > Plugin and extension guides
Language
English
Product
Genetec™ Intrusion Protocol
Version
5.0

The Bosch Intrusion Panel driver used by the Genetec™ Intrusion Protocol extension is not related to the Bosch Intrusion Panel extension.

IMPORTANT: It is not possible to upgrade from previous versions of the Bosch Intrusion Panel extension to the Bosch intrusion panel driver used by the Genetec™ Intrusion Protocol extension. Instead, you must uninstall your current version of the extension and then install the Genetec™ Intrusion Protocol extension.

After you install the extension, you must re-create your configuration.

Apart from custom events, all information in the Intrusion Manager database will be lost when you delete the role or units related to the Bosch Intrusion Panel extension. To make sure your custom events are not lost, you must back up your databases before an upgrade.