System requirements for the Genetec™ Intrusion Protocol intrusion panel extension 5.0.0 - Genetec™ Intrusion Protocol 5.0.0

Genetec™ Intrusion Protocol Extension Guide 5.0.0

Applies to
Genetec™ Intrusion Protocol 5.0.0
Last updated
2022-04-14
Content type
Guides > Plugin and extension guides
Language
English
Product
Genetec™ Intrusion Protocol
Version
5.0

To ensure that the Genetec™ Intrusion Protocol extension 5.0.0 performs as expected, the extension must be installed on a computer that meets the recommended specifications for Security Center.

Refer to the Security Center server requirements and Security Center client workstation requirements for the version of Security Center that you are using.

NOTE: If you are deploying a Genetec™ Intrusion Bridge on a different server than the extension, the server you install it on must meet the same Security Center system requirements as the server that the Genetec™ Intrusion Protocol extension is deployed on.