Limitations in the GeoRSS plugin 3.0 - GeoRSS 3.0

GeoRSS Plugin Guide 3.0

Applies to
GeoRSS 3.0
Last updated
2019-07-15
Content type
Guides
Guides > Plugin and extension guides
Language
English
Product
GeoRSS
Version
3.0

Limitations are software or hardware issues that cannot be fixed. For certain limitations, workarounds are documented.

The GeoRSS plugin 3.0 includes the following limitation.
Issue Description
1868767 An alarm triggered for a GeoRSS custom event shows the GeoRSS role as the alarm source and does not include the RSS item details. Maps do not indicate which RSS item triggered the alarm. This is because the alarms are triggered by an event-to-action.