HID pivCLASS compatibility - Security Center 5.9 | Synergis™ Softwire

HID pivCLASS User Guide for Security Center 5.9

Applies to
Security Center 5.9 | Synergis™ Softwire
Last updated
2021-12-22
Content type
Guides > User guides
Language
English (United States)
Product
Security Center
Version
5.9

To use HID PIV authentication on Mercury LP4502 controllers, the following products are required.

Product Version
Security Center
Minimum
5.8
Certified
5.9.1.0
Security Center SDK1
Minimum
5.8
Certified
5.9.1.0
Synergis™ Softwire
Minimum
10.10
Recommended
11.1
Mercury firmware 1.29.5
HID pivCLASS 5.15.22.1522

1 The Security Center SDK version must match the installed Security Center version, and must be installed on the same server as pivCLASS PACS Service.

2 Compatible with Mercury LP4502 running firmware 1.29.5 or later.