ID Scanner missing from Security Desk - ID Scanner 3.2.1

ID Scanner Plugin Guide 3.2.1

Applies to
ID Scanner 3.2.1
Last updated
2023-03-27
Content type
Guides > Plugin and extension guides
Language
English
Product
ID Scanner
Version
3.2

If the ID Scanner button is missing from the Cardholder Management and Visitor Management tasks, or if ID Scanner doesn't appear in the Security Desk Options, the plugin might not be properly installed or licensed.

Symptoms

  • In Security Desk, ID Scanner does not appear on the Options page.
  • The ID Scanner button does not appear in the Cardholder management or Visitor management tasks.

Causes

  • The plugin package is not installed on the local computer.
  • There are insufficient ID Scanner licenses on your Security Center license.

Solutions

Solution 1: Confirm that ID Scanner is installed on the Security Center workstation where the ID scanner is physically connected.

Solution 2: Verify that only workstations with physical scanners connected have the ID Scanner plugin installed.

Solution 3: Verify that your system has sufficient license certificates for the deployment: From the home page in Security Desk or Config Tool, click About > Certificates, look in the list for the name of the plugin, and make sure that you are not exceeding the limit.