Product compatibility for the Industrial IoT plugin 4.4.2.4 - Industrial IoT 4.4.2.4

Industrial IoT Plugin Guide 4.4.2.4

Applies to
Industrial IoT 4.4.2.4
Last updated
2022-10-12
Content type
Guides > Plugin and extension guides
Language
English
Product
Industrial IoT
Version
4.4

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetec™ TechDoc Hub.

As a minimum, the plugins installed by Industrial IoT 4.4.2.4 require Security Center 5.8.1.0.