[KBA-74198] Bosch cameras configured with unit-specific passwords cannot reconnect in Security Center 5.4 - Security Center 5.4 GA - SR3

Applies to
Security Center 5.4 GA - SR3
Last updated
2019-01-15
Content type
KB articles
Language
English (United States)
Product line
Security Center unified platform > Security Center
Version
5.4

[KBA-74198] Bosch cameras configured with unit-specific passwords cannot reconnect in Security Center 5.4

This article explains why Bosch cameras that use individually configured passwords in Security Center 5.4 might be unable to reconnect after going offline.

Symptoms

Your Bosch camera is offline and turns red in Security Center 5.4 GA to 5.4 SR3.

Cause

Instead of using the configured password on the Bosch camera, the default password of the Bosch extension is being used to connect to Security Center. As a result, the camera is unable to reconnect.

Workaround

To temporarily resolve this issue:
  1. Change the password on the camera to match the default password of the Bosch extension in Security Center.
  2. Reboot the camera.

Status

This issue is resolved in Security Center 5.4 SR3 CU1. You must re-create the Archiver cache in Security Center.