[KBA-78915] Configuration settings are not preserved when using the Omnicastâ„¢ Migration tool - Security Center 5.4 - 5.9 | Omnicast 4.x

Product
Security Center
Content type
KB articles
Version
5.9
Language
English
Last updated
2020-05-15

[KBA-78915] Configuration settings are not preserved when using the Omnicast Migration tool

This article explains why you must follow a specific migration path when using the Omnicastâ„¢ Migration tool to migrate Omnicast to Security Center.

Symptoms

Important configuration settings are not preserved after performing a migration.

Cause

The Omnicast Migration tool does not perform as expected if you do not follow a specific migration path.

Workaround

If you want to upgrade from Omnicast to Security Center, use the Omnicast Migration tool included in the Security Center 5.5 SR5 CU15 installation package.

To migrate to the latest version of Security Center, use the following migration path:
  1. Upgrade your Omnicast version to 4.8 SR8.
  2. Migrate from Omnicast 4.8 SR8 to Security Center 5.5 SR5 CU15, using the Omnicast Migration tool.
    NOTE: You must have Security Center 5.5 SR5 installed before you can install 5.5 SR5 CU15.
  3. Upgrade from Security Center 5.5 SR5 CU15 to a subsequent Security Center version:

More Information

For more information about obtaining a Security Center 5.5 license, contact your Genetec Inc. representative.

For more information about using the Omnicast Migration tool, refer to the Omnicast Migration Guide 5.5.