[KBA-79038] Video units offline after upgrading to Security Center 5.8.1.3 or 5.9.1.0 - Security Center 5.8.1.3, 5.9.1.0

Product
Security Center
Internal reference number
2482129
Content type
KB articles
Version
5.9
Language
English
Last updated
2020-04-27

[KBA-79038] Video units offline after upgrading to Security Center 5.8.1.3 or 5.9.1.0

This article explains why some video units remain offline in Security Center after upgrading to 5.8.1.3 or 5.9.1.0.

Symptoms

After upgrading to Security Center 5.8.1.3 or 5.9.1.0, some cameras are red (offline) and do not come back online. You can still ping the cameras and access their web pages.

Cause

A coding issue. This issue occurs if there is a hostname in the unit’s Properties tab that is not getting resolved to an IP address by the DNS.

Workaround

  1. From the homepage in Config Tool, open the Video task.
  2. Select the video unit and click the Properties tab.
  3. Delete the content in the Hostname field and click Apply.
  4. Repeat the steps for all affected cameras.
  5. Deactivate and reactivate the Archiver role.

Status

This issue will be fixed in Security Center 5.8.1.4 and 5.9.2.0.