If users are unable to configure the plugin, or monitor entities related to the plugin, it is possible that they have not been granted the correct privileges.
Symptoms
One, or a combination, of the following:
- Users are unable to configure the plugin in Config Tool.
- Users are unable to monitor entities related to the plugin in Security Desk.
Cause
User accounts have not been granted the correct privileges.
Solution
Grant the correct privileges to users:
- Open the User management task in Config Tool.
- Select a user or user group.
- Click on the Privileges tab.
- Click Allow for each privilege that you require.