Unable to configure or monitor the Key Systems Security Asset Manager plugin - Key Systems Security Asset Manager 3.0.0

Key Systems Security Asset Manager Plugin Guide 3.0.0

Product
Key Systems Security Asset Manager
Content type
Guides > Plugin and extension guides
Version
3.0
Release
3.0.0
Language
English
Last updated
2024-03-01

If users are unable to configure the plugin, or monitor entities related to the plugin, it is possible that they have not been granted the correct privileges.

Symptoms

One, or a combination, of the following:

  • Users are unable to configure the plugin in Config Tool.
  • Users are unable to monitor entities related to the plugin in Security Desk.

Cause

User accounts have not been granted the correct privileges.

Solution

Grant the correct privileges to users:

  1. Open the User management task in Config Tool.
  2. Select a user or user group.
  3. Click on the Privileges tab.
  4. Click Allow for each privilege that you require.

The privileges page of the User Management task in Security Center with Key Systems highlighted