KiwiVision™ video analytics is installed, but missing from Security Desk and Config Tool - KiwiVision™ 4.6.1 | Security Center 5.10.3.0

KiwiVision™ User Guide for Security Center 5.10.3.0

Applies to
KiwiVision™ 4.6.1 | Security Center 5.10.3.0
Last updated
2022-01-31
Content type
Guides > User guides
Language
English
Product
KiwiVision
Version
4.6

If the plugin roles are missing tabs or the KiwiVision™ video analytics options are missing from Security Desk or Config Tool, then the KiwiVision™ video analytics plugin is not installed on your local machine.

To help you troubleshoot this issue, refer to the possible causes and their respective solutions below.

Symptom

  • In Config Tool, the KiwiVision™ Manager and KiwiVision™ Analyzer roles are listed in the Plugins task, however you cannot add a new plugin role, because the KiwiVision™ Manager or KiwiVision™ Analyzer role types are missing.
  • In Config Tool, the KiwiVision™ Manager and KiwiVision™ Analyzer roles are listed in the Plugins task, and you can add a new plugin role, but the role is missing tabs.
  • In Security Desk, you cannot find the Security video analytics task.

Cause

The plugin is not installed on the local computer (or has been uninstalled), the license (certificate) is invalid, or you are missing required user privileges.

Solution

Solution 1
Install the plugin on your local computer.
Solution 2
Confirm that the plugin is installed on your Security Center computer:

From the home page in Security Desk or Config Tool, click About > Installed components and check the list for entries that begin with Genetec.Plugins.

Solution 3
Confirm that your system has a certificate for the plugin:

From the Security Desk or Config Tool home page, click About > Certificates, and check the list for the KiwiVision video analytics certificate. Make sure that your access permissions are set to Unlimited.