Product compatibility for the OnGuard plugin 5.1.3 - OnGuard 5.1.3

Lenel OnGuard Plugin Guide 5.1.3

Product
OnGuard
Content type
Guides > Plugin and extension guides
Version
5.1
Release
5.1.3
Language
English
Last updated
2023-10-27

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetec TechDoc Hub.

As a minimum, the OnGuard plugin 5.1.3 requires Security Center 5.10.4.0.

On sites with large cardholder pictures or large volumes of cardholder pictures, the Security Center Directory database should be hosted on a SQL Standard Server or better to ensure Directory operation is not impaired due to maximum database size limits.