System requirements for the OnGuard plugin 5.1.3 - OnGuard 5.1.3

Lenel OnGuard Plugin Guide 5.1.3

Applies to
OnGuard 5.1.3
Last updated
2023-10-27
Content type
Guides > Plugin and extension guides
Language
English
Product
OnGuard
Version
5.1
Category
Plugin and extension guides

To ensure that the OnGuard plugin 5.1.3 performs as expected, the plugin must be installed on a computer that meets the recommended specifications for Security Center.

Refer to the Security Center server requirements and Security Center client workstation requirements for the version of Security Center that you are using.

On sites with large cardholder pictures or large volumes of cardholder pictures, the Security Center Directory database should be hosted on a SQL Standard Server or better to ensure that Directory operation is not impaired due to maximum database size limits.

On sites with large volumes of offline events (3 million or more), the proxy service should be installed on a workstation running a 64-bit operation system.