Log4Shell critical vulnerability's impact on Genetecâ„¢ products

Content type
External links
Language
English (United States)

This vulnerability, identified as CVE-2021-44228, allows an unauthenticated attacker to execute code remotely. It has a CVSSv3.1 score of 10.0 (critical). To learn about Log4Shell critical vulnerability's impact on Genetec products check out this blog on our resource hub. Please contact Genetec support for additional help.