If the MCE Sentry security levels task or the plugin-specific Properties page, reports, events and alerts are missing, then the plugin is not installed on your local machine.
Symptoms
One, or a combination, of the following:
- In Config Tool, you see the plugin in the Plugins task, and you can add a new plugin role, but the role is missing the Properties tab.
- In Config Tool or Security Desk, you do not see the MCE Sentry security levels task.
- UI elements related to the plugin are not available in Config Tool or Security Desk.
Causes
One, or a combination, of the following:
- The plugin is not installed on the local computer.
- The license (certificate) is invalid.
Solutions
One, or a combination, of the following:
- Confirm that the plugin has been installed, and the role has
been created and configured correctly:
- Open Config Tool or Security Desk.
- From the home page, click .
- Look in the list for entries that begin with Genetec.Plugins.
If the plugin is not listed, it must be installed on your local computer.
- Confirm that your system has a license (certificate) for the plugin:
- Open Config Tool or Security Desk.
- From the home page, click .
- From the list of certificates, find the plugin and make sure that access permissions are set to Unlimited.
If the license must be updated, contact your Genetec™ representative.