System requirements for the Morpho Biometrics plugin 3.0 - Morpho Biometrics 3.0

Morpho Biometrics Plugin Guide 3.0

Applies to
Morpho Biometrics 3.0
Last updated
2021-06-11
Content type
Guides > Plugin and extension guides
Language
English
Product
Morpho Biometrics
Version
3.0

To ensure that the Morpho Biometrics plugin 3.0 performs as expected, the following hardware and software components are required.

Server Requirements

The Morpho Biometrics plugin must be installed on a server that meets the recommended server specifications for Security Center. Refer to the Security Center server requirements.

The server that runs the plugin role must have the following software installed:

  • Security Center 5.4 SR3.
  • Genetec Morpho Biometrics plugin 3.0
  • (Optional) MorphoManager Server
    NOTE: MorphoManager Server can be installed on the same server as the plugin or separately. If installed separately, make sure that MorphoManager Server has access to the plugin database.

Client Workstation

The Morpho Biometrics plugin must be installed on a client workstation that meets the recommended system specifications for Security Center. Refer to the Security Center client workstation requirements.

On all client workstations, the following software must be installed:

  • Security Center (Security Desk and Config Tool) 5.4 SR3.
  • Genetec Morpho Biometrics plugin 3.0
  • MorphoManager Client