If you are not receiving alarms or events from an intrusion panel that connects to an alarm receiver, there are several different settings and conditions that you need to verify. To help you troubleshoot this issue, learn about its possible causes and their respective solutions.
This topic applies to intrusion panels that are integrated in Security Center using the Receiver extension.
Symptom
Events and alarms from an intrusion panel are not displayed in the Monitoring task nor in the Receiver activities task.
Cause
The intrusion panel is not mapped and the extension is configured to ignore events from unmapped panels.
Solutions
Solution 1: In Security Desk, make sure the intrusion panel and its areas and inputs are being monitored, as described in Monitoring events from receivers, intrusion panels, areas, and inputs in real time.
Solution 2: In Config Tool, make sure the intrusion panel is mapped to the receiver, as described in Adding the intrusion panels, areas, and inputs to alarm receivers.- From the Security Desk home page, click Options > Events, and for each custom event, select the Display in tile check box.