System requirements for RSA Surveillance plugin 4.2 - Restricted Security Area Surveillance 4.2

Restricted Security Area Surveillance Plugin Guide 4.2

Applies to
Restricted Security Area Surveillance 4.2
Last updated
2022-06-27
Content type
Guides > Plugin and extension guides
Language
English (United States)
Product
Restricted Security Area Surveillance
Version
4.2

To ensure that the RSA Surveillance plugin 4.2 performs as expected, the plugin must be installed on a computer that meets the recommended specifications for Security Center.

Refer to the Security Center server requirements and Security Center client workstation requirements for the version of Security Center that you are using.

GIS Map and image requirements

Maps and images must be georeferenced to show longitude and latitude ground coordinates using a geographic information system (GIS) like ArcGIS, Bing Maps, and Google Maps. You can use any georeferenced image, such as map, floor plan or photograph.